F.A.Q. Index
 Internet
 Web Browsers
 Email
 Hardware
 NT 4.0
 Win 3.1
 Win 95/98
 Macintosh
 Miscellanious

 Advertisers

your ad here

Back
 Sections: Windows NT 4.0
Topic: Dial Up Networking
Err Msg: Error 692: Hardware Failure in Port or Attached
SYMPTOMS

When you dial a Remote Access Services (RAS) server in Windows NT, you may receive the following error message as the modem starts to initialize:

Error 692: Hardware failure in port or attached device.

CAUSE

This behavior can occur if any of the following conditions exists:

  • The modem is turned off or malfunctioning.
  • If you have an external modem, the serial cable is incorrect.
  • If you have an external modem, the serial cable is loose.
  • You are using a 9-to-25 pin adapter or a 25-to-9 pin adapter for the serial connection that is not wired correctly.
  • The serial port or multi-port adapter on the RAS server or client is malfunctioning.
  • The handshaking options for the modem need to be adjusted.
  • The modem is unsupported, or the chosen emulation may be incorrect.

    RESOLUTION

    To resolve this problem, use the appropriate method:

  • Reset your modem. Consult your hardware documentation for information about how to reset your modem.
  • If you have an external modem, ensure that you are using the proper serial cable. For more information about requirements for proper cabling, refer to the "Cabling Requirements" section in Dial-Up Networking Help.
  • If you have an external modem, ensure that the serial cable is connected securely.
  • If you are using a pin adapter to connect your external modem to your serial port, ensure that the pin adapter is wired properly for modem communication. For example, a 9-to-25 pin adapter for a mouse does not work properly with a RAS serial setup.
  • Test and replace the serial port or multi-port adapter, if necessary.
  • Ensure that the handshaking options for the modem are configured properly. Consult your hardware documentation for information about different handshaking options available for your mode.
  • Contact your modem manufacturer to see if they provide an .Inf file for your modem for your version of Windows NT. Also, check the latest Windows NT Hardware Compatibility list (HCL) to ensure that your modem is supported.